systemvoraussetzung

Abkün­di­gung der Unter­stüt­zung von Windows 7, Server 2008 R2 sowie Small Busi­ness Server 2011 in den Lexware-Produkten ab der Version 2022

Mit den Versionen 2022 (ab November 2021) der Lexware-Produkte wird die Instal­la­tion unter den folgenden Betriebs­sys­temen nicht mehr möglich sein:

  • Windows 7
  • Server 2008 R2
  • Small Business Server 2011

In den Systemvoraussetzungen von Lexware werden diese Betriebs­sys­teme schon nicht mehr aufge­führt, da Micro­soft deren Support bereits seit dem 14. Januar 2020 einge­stellt hat.

Für Anwender der genannten Betriebs­sys­teme heißt das konkret:

  • Nutzung der Lexware-Software ab der Version 2022 nicht mehr möglich!
  • Keine Sicherheitsupdates oder Problembehebungen durch Microsoft – dadurch sind Sie einem erheblich höheren Risiko für Viren und Malware ausgesetzt!
  • Kein Support von Microsoft bei technischen Problemen
    Wir empfehlen diesen Nutzern daher zeitnah auf ein aktu­elles Micro­soft (Server-) Betriebs­system umzu­steigen. Nur so ist sicher­ge­stellt, dass ihr System auch in Zukunft ausrei­chend geschützt ist und auch künftig mit den kommenden Versionen ihres Lexware-Programms erfolg­reich gear­beitet werden kann.

Sollten Sie noch eines der genannten Betriebssysteme einsetzen, empfehlen wir Ihnen daher zeitnah auf ein aktu­elles Micro­soft (Server-) Betriebs­system umzu­steigen. Nur so ist sicher­ge­stellt, dass ihr System auch in Zukunft ausrei­chend geschützt ist und auch künftig mit den kommenden Versionen ihres Lexware-Programms erfolg­reich gear­beitet werden kann. Gerne können wir Sie bei der Umstellung technisch unterstützen.